Mudcat Café Message Lyrics & Knowledge Personal Pages Record Shop Auction Links Radio & Media Kids Membership Help
The Mudcat Cafeawe



User Name Thread Name Subject Posted
delphinium TECH: New Windows DT Midi problem (60* d) RE: TECH: New DT Midi problem 17 Sep 02


Yesterday I downloaded the DT and Quicktime - great to have all the songs but, like others above, no sound. I twiddled a few things today and now the sound works!

Don't know what I did, don't think it was anything to do with the actual files - just pushed a few more buttons, including the "start" button multiple times, other keys, etc. (Yes, I kick pop machines too.) Also copied the DT into another folder on the same drive as Quicktime but now I've deleted that and the sound still works. I think the little PC elves just took a while to decide to let me hear the tunes.

Now I'm off to check out more songs ...


Post to this Thread -

Back to the Main Forum Page

By clicking on the User Name, you will requery the forum for that user. You will see everything that he or she has posted with that Mudcat name.

By clicking on the Thread Name, you will be sent to the Forum on that thread as if you selected it from the main Mudcat Forum page.
   * Click on the linked number with * to view the thread split into pages (click "d" for chronologically descending).

By clicking on the Subject, you will also go to the thread as if you selected it from the original Forum page, but also go directly to that particular message.

By clicking on the Date (Posted), you will dig out every message posted that day.

Try it all, you will see.