Mudcat Café Message Lyrics & Knowledge Personal Pages Record Shop Auction Links Radio & Media Kids Membership Help
The Mudcat Cafeawe



User Name Thread Name Subject Posted
GUEST,Graham Bradshaw Tech: Insert cables for mixer send/return ? (13) RE: Tech: Insert cables for mixer send/return ? 21 Dec 09


Well said Dave.
I was just going to say: "Watch the polarity".

My leads all have one of the mono jacks labelled 'Tip' or with a coloured sleeve.

I have desks by Allen & Heath (which are Tip send) and Soundcraft (which are Ring send), so always have to watch out they are plugged the correct way.

If you have a channel which is 'dead', take the insert out and sound should be restored if their is no other fault. Swap the leads on the outboard device, re-insert the stereo jack in the mixer, and all should now work. An easy way to check is to see if there is any signal going into the outboard device (most have input meters/LEDs). If there is, at least you know you are sending signal correctly.

Hope this helps.

G


Post to this Thread -

Back to the Main Forum Page

By clicking on the User Name, you will requery the forum for that user. You will see everything that he or she has posted with that Mudcat name.

By clicking on the Thread Name, you will be sent to the Forum on that thread as if you selected it from the main Mudcat Forum page.

By clicking on the Subject, you will also go to the thread as if you selected it from the original Forum page, but also go directly to that particular message.

By clicking on the Date (Posted), you will dig out every message posted that day.

Try it all, you will see.